Problems with PC

Reply
Page 3 of 3 FirstFirst 1 2 3
  1. #21

    Join Date
    Apr 2006
    Posts
    95

    Hmmm..interesting. Thanks! I will look out for it. I can tell you it didn't do yesterday. But i will strip everything out and re-seat all the cards, memory etc. I'm a bit nervous about moving the CPU or heatsink in anyway incase i do any more damage. But i guess it can't get much worse than it is already. Or can it!?!

    Thanks m8


  2. #22

    Join Date
    Apr 2006
    Posts
    95

    I can't quite believe it. I'm typing this message from my home PC. The one that was dead this morning. Well, taking everyone's advice, I took all the cards out, disconnected everything. After about an hour of messing around, I just happened to try removing the BIOS battery for a few minutes. Gosh, it worked. The fan came on, the POST test came on the screen. Amazing. I plugged all the drives back one by one and verified it was repeating the test OK. And here i am, back online.
    However, it ain't all good. Pressing the 'power off' button on the front panel causes the pc to power down but the green light keeps flickering intermittently and is accompanied by an intermittent beeping. What could be causing this? A loose connection somewhere? Is it something i can fix? I know have to flick the off switch on the new psu to shut it all off completely. Anyway, tonight I'm happy just to see that basically the old dog is still working (for now anyway). Cheers all for kind assistance.


  3. #23

    Join Date
    May 2005
    Posts
    4,279

    Glad to hear you're sorted.

    The power off button can be tailored in the bios to hibernate the system. The flashing green light is an indication of that mode. It will do the same if you activate hibernation from windows. Change the bios setting if you want or just shutdown from windows each time.


  4. #24

    Join Date
    Apr 2006
    Posts
    95

    Hi DB,
    BTW thanks for your continued advice. It has been much appreciated. Actually, i know the kind of pulsing flash you are referring to. I don't really use sleep mode anymore but i used to. Its a kind of slow, steady pulsing on..off..on..off kind of flash, am i correct?
    This one last night, i instinctively know shouldn't be doing it like that. Kinda random flashing, quite fast, stop start flash flash stop flash ( i hope that made sense). There is also the accompanying beep for every flash. I would say the rate is about 2 or 3 flashes/beeps per sec. I'm sure it's not supposed to be doing it. Thats why i thought it may be some loose connection from the power switch to the MoBo. I have checked and it seems OK. So i'm stumped. I can live with it if i was sure it is not causing any further problems down the line.

    Anyway, thanks for the assist so far. I learned a lot through this experience, which can only help be next time. (and there is always a next time!)

    Cheers.

    HKLozzo


  5. #25

    Join Date
    May 2005
    Posts
    4,279

    Happy to help.


  6. #26

    Join Date
    Dec 2006
    Location
    Soho, Hong Kong
    Posts
    549

    Glad you got sorted mate.


Reply
Page 3 of 3 FirstFirst 1 2 3