Thats a standard reply. Firefox had to go through this for years before being officially supported.