you need to change the default language for non-unicode programs to chinese, this might make some other programs appear in chinese too though, picassa was the only one i had that did, and it has a setting to change back to english

control panel, regional and language options (may need to change to classical view), advanced tab, change to chinese hksar