Problems today with this forum and Safari

Reply
  1. #1

    Join Date
    May 2006
    Location
    on the road again
    Posts
    927

    Problems today with this forum and Safari

    Is anyone else not seeing this forum the way they usually do? I'm on a mac, using Safari. When I switch to Camino it's ok though.
    I'd hate to have to use Camino just to surf this forum!!!


  2. #2

    Join Date
    Apr 2003
    Posts
    12,385

    Ontheroad : we have a few Safari users.

    Could you do me a favor and send me a screenshot or some more information? Please email me on - [email protected]

    On another note ... we fixed a pretty stupid bug (my fault!) under IE7 which well .. might have caused the problem on Safari over the last 4 or 5 days.


  3. #3

    Join Date
    Mar 2007
    Location
    Sai Kung
    Posts
    1,328

    I am having problems loading it today with IE 6.


  4. #4

    Join Date
    Dec 2004
    Location
    Hong Kong
    Posts
    6,297

    My IE crashed like 5 times when trying to use Geo yesterday. Hasn't happened today though.


  5. #5

    Join Date
    Apr 2003
    Posts
    12,385

    Jay - We've disabled a few flash banners which seemed to be causing the problem.

    Would also recommend you upgrade your flash player to the latest version.

    http://www.adobe.com/shockwave/downl...ShockwaveFlash


  6. #6

    Join Date
    May 2006
    Location
    on the road again
    Posts
    927

    Hallelujah! The forum is back to its beautiful self....
    Thanks KIA...:leghump