Like Tree13Likes

Images not uploading

Reply
Page 2 of 3 FirstFirst 1 2 3 LastLast
  1. #11

    Join Date
    Jul 2006
    Posts
    3,871
    Quote Originally Posted by shri:
    Thanks for that. Will have to check. Would it be possible to email that image you tried to upload to [email protected]
    Every jpg, png, pdf etc I try fails, but I'll send you two jpegs I just tried to upload again now.

    In case I'm missing something obvious:

    I click on the insert image icon (tree in a frame), in quick reply or quote or go advanced. Choose 'from computer', choose a file, click upload and get the 'upload of the file failed' message.

    Worked a few weeks back, now never works. Today I tried to log in from chrome instead and the site claimed my password was incorrect.

  2. #12

    Join Date
    Dec 2009
    Posts
    6,290
    Quote Originally Posted by Sage:
    Every jpg, png, pdf etc I try fails, but I'll send you two jpegs I just tried to upload again now.

    In case I'm missing something obvious:

    I click on the insert image icon (tree in a frame), in quick reply or quote or go advanced. Choose 'from computer', choose a file, click upload and get the 'upload of the file failed' message.

    Worked a few weeks back, now never works. Today I tried to log in from chrome instead and the site claimed my password was incorrect.
    What is the file extension exactly.

    .jpg or .jpeg or something else?

  3. #13

    Join Date
    Dec 2002
    Location
    薄扶林
    Posts
    43,603

    Also, can you give me file sizes?

    Will look at this in a bit.

    Unfortunately we've lost internet connectivity on multiple floors in our building....


  4. #14

    Join Date
    Feb 2005
    Location
    Manchester, UK
    Posts
    7,298
    Quote Originally Posted by shri:
    Also, can you give me file sizes?

    Will look at this in a bit.

    Unfortunately we've lost internet connectivity on multiple floors in our building....
    Govt is trying to SILENCE your company

  5. #15

    Join Date
    Dec 2002
    Location
    薄扶林
    Posts
    43,603
    Quote Originally Posted by chuckster007:
    Govt is trying to SILENCE your company
    I am fully capable of doing more damage by myself on a Friday.
    emx, Mr Chips, Sage and 1 others like this.

  6. #16

    Join Date
    Jul 2006
    Posts
    3,871
    Quote Originally Posted by emx:
    What is the file extension exactly.

    .jpg or .jpeg or something else?
    ALL file extensions don't upload for me.

    FYI .jpg and .jpeg are the same file type. Though i didn't mention .jpeg as an extension, I said I'd send some jpegs (that's an english 'name' not a file extension).

    File Sizes (for the benefit of everyone else - Shri already has an email from me) for the test files I sent today are very low - 100k and 50k
    shri and Mr Chips like this.

  7. #17

    Join Date
    Jan 2005
    Location
    You know where the airport is...
    Posts
    586

    For me, its the icons on the Quick Reply area that doesn't show up. I'm on Brave Version 1.13.86 Chromium: 85.0.4183.102 (Official Build) (64-bit)


  8. #18

    Join Date
    Jul 2006
    Posts
    3,871
    Quote Originally Posted by shri:
    Thanks for that. Will have to check. Would it be possible to email that image you tried to upload to [email protected]
    Whatever you did Shri, it works for me now, good job, many thanks.

  9. #19

    Join Date
    Aug 2019
    Posts
    14

    Hi. Am having trouble uploading photos to Classifieds. I take them with my iPhone, then rename the files from .HEIC to .JPG or .JPEG, but when I drag and drop them into the upload box I get an error message that the file is not an image. I tried doing this with other .JPG files I already had on my computer and they were OK to upload. What am I doing wrong?


  10. #20

    Join Date
    Dec 2002
    Location
    薄扶林
    Posts
    43,603

    @timmie try converting the heic files to jog here. Renaming them does not work.

    https://heictojpg.com/


Reply
Page 2 of 3 FirstFirst 1 2 3 LastLast